Orio Virtual Team

Volo simulato IFR, VFR, Virtual Airline, tutorial, piani di volo.
Oggi è 24 novembre 2017, 4:44

Tutti gli orari sono UTC+01:00




Apri un nuovo argomento  Rispondi all’argomento  [ 16 messaggi ]  Vai alla pagina 1 2 Prossimo
Autore Messaggio
 Oggetto del messaggio:
MessaggioInviato: 22 maggio 2009, 8:23 
Non connesso
Tucano
Tucano

Iscritto il: 23 maggio 2008, 14:26
Messaggi: 281
Località: Verona
:?: :?: :?:
Dubito fortemente che sia che sia OVTLog in quanto le modifiche fatte sono relative solo a qualche messaggio di ritorno che lui da... magari è qualcosa che hai installato

Fai un paio di prove:
1 - connesso server senza avviare OVTLog
2 - con OVTLog avviato e senza connetterti al server
3 - senza avviare OVTLog e senza connetterti al server

Se in tutte 3 e tre le prove succede, allora non è colpa ne del server ne di OVTLog.

Poi quello che non ho capito è se il "crash" te lo da FS o OVTLog e in tal caso che errore riporta

_________________
.:: ~ MAX ~ ::.
I-GMAX ~ OVT0339

Responsabile supporto software e sistemistico

[ img ]


Top
   
 Oggetto del messaggio:
MessaggioInviato: 22 maggio 2009, 10:01 
Non connesso
Tucano
Tucano

Iscritto il: 23 maggio 2008, 14:26
Messaggi: 281
Località: Verona
Strana come cosa... cmq per il volo on-line (sui nostri server o anche su IVAO o VATSIM) è sempre consigliabile disattivare la rilevazione delle collisioni con gli altri aeromobili ;)

_________________
.:: ~ MAX ~ ::.
I-GMAX ~ OVT0339

Responsabile supporto software e sistemistico

[ img ]


Top
   
 Oggetto del messaggio: Re: Problema con il server?
MessaggioInviato: 14 novembre 2011, 20:47 
Non connesso
Martin Pescatore
Martin Pescatore

Iscritto il: 31 dicembre 2010, 11:27
Messaggi: 14
Ciao a tutti, mi aggancio a questo post per segnalare sul forum il "problema" che ho avuto io sabato scorso, volando con Federico (IKKO) e Ermanno (I-ERMA): partito da Linate dopo 5 minuti si spegne un motore, poi l'altro, poi si spegne l'orizzonte artificiale, poi l'anemometro indica zero. Decido di atterrare a Bologna, in avvicinamento non funzionano nè flap nè aerofreni (opzione guasti in FS disattivata). Vedo un aereo sconosciuto che mi osserva in testata pista. Grazie alla mia grandissima abilità acquisita grazie a Orio virtual :D :D :D riesco lo stesso ad allinearmi alla pista e a toccare a 180 nodi (con l'A320). A quel punto l'aereo quasi fermo inizia a rimbalzare da solo sulla pista e viene trascinato fuori dall'aeroporto a sbattere contro case e alberi. Apro la finestra di chat e vedo il messaggio che leggete in allegato (scritto in inglese), chiudo il volo e FS. Se conoscete un modo per evitare il ripetersi di simili cose vi ringrazio (una volta ci si diverte anche, poi però basta).
PS: mi è arrivata una mail "minatoria" da orio virtual che dice che molti iscritti si collegano a FShost senza usare teamspeak. Farei una riflessione su questo: possibile che ciò capita adesso con FShost e magari non è capitato fino a quando si è usato FSinn?
Saluti a tutti.


Allegati:
Pasted from Clipboard.jpg [48.8 KiB]
Scaricato 355 volte

_________________
Matteo I-IVAY
Top
   
 Oggetto del messaggio: Re: Problema con il server?
MessaggioInviato: 14 novembre 2011, 20:56 
Non connesso
Pavone
Pavone

Iscritto il: 12 giugno 2007, 23:22
Messaggi: 627
Località: Torino
I-IVAY ha scritto:
Grazie alla mia grandissima abilità acquisita grazie a Orio virtual :D :D :D riesco lo stesso ad allinearmi alla pista e a toccare a 180 nodi (con l'A320).


Inizio da qui: complimenti alla tua abilità! con tutte queste "sfortune" avrei spento il tutto ben prima.... :lol:


I-IVAY ha scritto:
vedo il messaggio che leggete in allegato (scritto in inglese), chiudo il volo e FS.


Qui ci vedo lo zampino di qualche buontempone... indagheremo e ci sarà birra per tutti!!! :P


I-IVAY ha scritto:
Se conoscete un modo per evitare il ripetersi di simili cose [...]
possibile che ciò capita adesso con FShost e magari non è capitato fino a quando si è usato FSinn?


Sta per arrivare una soluzione che risolve entrambi i problemi... fidarsi per credere!!!!

_________________
CLAUDIO - OVT0174

[ img ]
OVT STAFF


Top
   
 Oggetto del messaggio: Re: Problema con il server?
MessaggioInviato: 14 novembre 2011, 21:08 
Non connesso
Poiana
Poiana

Iscritto il: 6 marzo 2010, 9:59
Messaggi: 2097
Località: RAD 223° 28.5 nm ANC VOR: Matelica (MC)
Il prossimo volo consiglio di farlo con destinazione Lourdes!!!!!!!! :mrgreen:

_________________
I-SNAK: Andrea Reani. Skype: andreaernesto.reani OVT0601


Top
   
 Oggetto del messaggio: Re: Problema con il server?
MessaggioInviato: 14 novembre 2011, 21:28 
Non connesso
Pavone
Pavone

Iscritto il: 12 giugno 2007, 23:22
Messaggi: 627
Località: Torino
I-SNAK ha scritto:
Il prossimo volo consiglio di farlo con destinazione Lourdes!!!!!!!! :mrgreen:


Mi auto condanno per l'OT che aiuto a perpetrare... ma voi non ci crederete, io e marco MILE abbiamo fatto un sacco di atterraggi a Lourdes, per la precisione all'Aeroporto di Tarbes-Lourdes-Pyrénées, LFBT. Un gran bel aeroporto dove atterrare con belle e divertenti procedure, che consiglio a tutti ed in particolare all'amico Matteo :D

_________________
CLAUDIO - OVT0174

[ img ]
OVT STAFF


Top
   
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento  Rispondi all’argomento  [ 16 messaggi ]  Vai alla pagina 1 2 Prossimo

Tutti gli orari sono UTC+01:00


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Traduzione Italiana phpBBItalia.net